Bienvenido a Tecnomaster Móvil un mundo de soluciones para tecnicos en telefonia celular.

Foro de intercambio de conocimientos en Telefonía móvil.

REQUISITOS PARA DESCARGAR ARCHIVOS DEL FORO AQUÍ

No estás conectado. Conéctate o registrate

Problema con Sony Xperia S (LT26i) Carga y enciende, pero no lo reconoce la PC

Publicar nuevo tema  Responder al tema

Ir abajo  Mensaje [Página 1 de 1.]

albertjulio716

albertjulio716
NUEVO USUARIO
NUEVO USUARIO
Hola amigos de Tecnomaster, tengo un teléfono móvil marca Sony Xperia S (LT26i) el teléfono está intacto, casi nuevo pero me surge un problema, este dispositivo se le había dañado la pantalla y fui a un SAT y me montó una nueva, perfecto, lo puse a cargar y al encenderlo me surge un inconveniente, como pasé tiempo sin él se me olvidó la clave... lo enchufo al ordenador para reinstalar el firmware  y me da error al conectarlo:

Problema con Sony Xperia S (LT26i) Carga y enciende, pero no lo reconoce la PC Sony

y adjunto aquí unas imágenes del dispositivo cuando carga y enciende, todo normal y sin problemas.

Problema con Sony Xperia S (LT26i) Carga y enciende, pero no lo reconoce la PC IMG-20190103-160804

Problema con Sony Xperia S (LT26i) Carga y enciende, pero no lo reconoce la PC IMG-20190103-171612

Ya he probado con varios cables USB y computadoras distintas, así que descarté ese problema.

¿Alguien me podría ayudar? se lo agradecería mucho.

Volver arriba  Mensaje [Página 1 de 1.]

Publicar nuevo tema  Responder al tema

Permisos de este foro:
Puedes responder a temas en este foro.